TD.net Data feed issue detected

Incident Report for Mistral Data

Resolved

This incident has been resolved now.
Posted 14 days ago. Mar 20, 2025 - 22:14 GMT

Monitoring

The data feed has been recovered, and we are currently monitoring it.
Posted 14 days ago. Mar 20, 2025 - 18:56 GMT

Identified

The issue has been identified, and there is a temporary drop in the data from the TD.net feeds.
Posted 14 days ago. Mar 20, 2025 - 16:33 GMT

Investigating

An exception has been detected with the TD.net datafeeds. This has been raised with the support team, and is under investigation.
Posted 14 days ago. Mar 20, 2025 - 16:01 GMT
This incident affected: Berth Maps, Sirocco and RTOPS Feeds (RTOPS TD.net TD, RTOPS Platform).