TD.net feed disruption
Incident Report for Mistral Data
Resolved
This incident has been resolved.
Posted Jul 11, 2024 - 07:15 BST
Monitoring
There was an outage on all TD.net feeds from 21:03 to 21:15. The data feeds have now recovered, but there may be an ongoing impact to Service Lists, because of missed updates from TRUST
Posted Jul 10, 2024 - 21:29 BST
Investigating
TD.net datafeed disruption has been detected, potentially impacting train service and berth level information. This is being investigated.
Posted Jul 10, 2024 - 21:07 BST
This incident affected: Berth Maps, Sirocco and RTOPS Feeds (RTOPS TD.net TD, RTOPS Platform).