TD.net feed disruption
Incident Report for Mistral Data
Resolved
This incident has been resolved.
Posted Jul 15, 2024 - 08:45 BST
Investigating
TD.net datafeed disruption has been detected, potentially impacting train service and berth level information. This is being investigated.
Posted Jul 13, 2024 - 20:34 BST
This incident affected: Berth Maps, Sirocco and RTOPS Feeds (RTOPS TD.net TD, RTOPS Platform).