SWR Stock and Crew Allocations issue
Incident Report for Mistral Data
Resolved
This incident has been resolved.
Posted Feb 13, 2024 - 11:47 GMT
Update
Mistral is not receiving stock or crew allocations for SWR. This impacts Sirocco, Zonda, Customer App, Solano and other staff applications. We are working with SWR to assist in rectifiying the issue
Posted Feb 09, 2024 - 15:18 GMT
Update
Mistral is not receiving stock or crew allocations for SWR. This impacts Sirocco, Zonda, Customer App, Solano and other staff applications. We are working with SWR to assist in rectifiying the issue
Posted Feb 08, 2024 - 09:54 GMT
Update
Mistral is not receiving stock or crew allocations for SWR. This impacts Sirocco, Zonda, Customer App, Solano and other staff applications. We are working with SWR to assist in rectifiying the issue
Posted Feb 08, 2024 - 09:48 GMT
Update
Mistral is not receiving stock or crew allocations for SWR. This impacts Sirocco, Berth Maps, Zonda, Customer App, Solano and other staff applications. We are working with SWR to assist in rectifying the issue
Posted Feb 08, 2024 - 09:48 GMT
Update
We are continuing to work on a fix for this issue.
Posted Feb 08, 2024 - 09:47 GMT
Update
Mistral is not receiving stock or crew allocations for SWR. This impacts Sirocco, Berth Maps, Zonda, Customer App, Solano and other staff applications. We are working with SWR to assist in rectifiying the issue
Posted Feb 08, 2024 - 09:27 GMT
Identified
We’re currently experiencing degraded performance due to data issues affecting SWR users. Our team is currently working to restore normal performance levels. We apologise for any inconvenience.
Posted Feb 08, 2024 - 09:25 GMT
This incident affected: Mistral, Sirocco, Zonda and Staff Applications (Solano).