TD.net Data feed issue detected
Incident Report for Mistral Data
Resolved
This incident has been resolved.
Posted Nov 13, 2024 - 19:57 GMT
Monitoring
The data feed is functioning properly, and we are consistently monitoring the results.
Posted Nov 13, 2024 - 19:03 GMT
Identified
There is a temporary drop in TRUST feeds, which may have an ongoing impact on service data.
Posted Nov 13, 2024 - 15:25 GMT
Monitoring
We are continuing to monitor for any further issues.
Posted Nov 13, 2024 - 14:12 GMT
Identified
There is a temporary drop in the feed from (13:40-13:45), but these appear to have recovered.
Posted Nov 13, 2024 - 14:10 GMT
Investigating
An exception has been detected with the TD.net datafeeds. This has been raised with the support team, and is under investigation.
Posted Nov 13, 2024 - 13:47 GMT
This incident affected: Berth Maps, Sirocco and RTOPS Feeds (RTOPS TD.net TD, RTOPS Platform).