S Class data
Incident Report for Mistral Data
Resolved
This incident has been resolved.
Posted Feb 20, 2024 - 19:24 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 20, 2024 - 19:21 GMT
Investigating
Issues have been reported with S Class data received into Berth Maps. This is under investigation
Posted Feb 20, 2024 - 14:46 GMT
This incident affected: Berth Maps.