TD.net Data feed issue detected

Incident Report for Mistral Data

Resolved

This incident has been resolved.
Posted Aug 27, 2025 - 16:54 BST

Update

The drop in data feeds is still being observed, and we are continuing to monitor them.
Posted Aug 27, 2025 - 15:14 BST

Update

There has been an improvement in the feeds, and we will continue to monitor them.
Posted Aug 27, 2025 - 10:12 BST

Monitoring

TD.net feeds have been recovered, and we are continuing to monitor for any further issues.
Posted Aug 27, 2025 - 08:24 BST

Identified

The issue has been identified, and there is a temporary drop in data from the TD.net feeds.
Posted Aug 27, 2025 - 07:21 BST

Investigating

An exception has been detected with the TD.net datafeeds. This has been raised with the support team, and is under investigation.
Posted Aug 27, 2025 - 07:05 BST
This incident affected: Berth Maps, Sirocco and RTOPS Feeds (RTOPS TD.net TD, RTOPS Platform).