TRUST feed issues
Incident Report for Mistral Data
Resolved
This incident has been resolved.
Posted Apr 24, 2024 - 14:08 BST
Monitoring
The TRUST feed has now returned to normal, some views may continue to be impacted. The cause was an NR infrastructure issue (reference NRINC0592570). We will continue to monitor the recovery
Posted Apr 24, 2024 - 08:13 BST
Identified
The datafeed is now providing us with TRUST movements. This will take some time to reflect on active train services, and will not infill older services. We are continuing to monitor
Posted Apr 24, 2024 - 07:28 BST
Investigating
Issues with the TRUST datafeed has impacted the display of service status and punctuality. Darwin views should still work correctly. This is under investigation
Posted Apr 24, 2024 - 06:57 BST
This incident affected: Berth Maps, Sirocco and RTOPS Feeds (RTOPS TD.net TRUST).