Mistral API issues
Incident Report for Mistral Data
Resolved
This incident has been resolved.
Posted Feb 22, 2024 - 10:23 GMT
Monitoring
The issue has been fixed, data is recovered. Darwin data is still catching up, and should complete by 11am
Posted Feb 22, 2024 - 09:51 GMT
Investigating
There are issues with the Mistral API this morning, impacting the display for train service information This is being investigated
Posted Feb 22, 2024 - 07:16 GMT
This incident affected: Berth Maps, Mistral, Sirocco and Staff Applications (Solano).