Berth Maps issues

Incident Report for Mistral Data

Resolved

This incident has been resolved.
Posted Mar 10, 2026 - 11:22 GMT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 10, 2026 - 11:01 GMT

Investigating

We have identified issues receiving data. This may impact the data used in the replay functionality.
Posted Mar 10, 2026 - 10:35 GMT
This incident affected: Berth Maps.