TD message drop-off
Incident Report for Mistral Data
Resolved
This incident has been resolved.
Posted Jun 18, 2024 - 08:37 BST
Monitoring
The issue was caused by unexpected data in the feed, causing failures to processing some td areas. This issue has now been handled, and the remaining data has caught up. Data volumes have returned to normal levels
Posted Jun 18, 2024 - 07:31 BST
Update
It appears a number of TD areas are impacted, this has been raised with Network Rail to investigate
Posted Jun 18, 2024 - 06:40 BST
Investigating
We have seen a drop-off in TD movement messages received from Network Rail, this is under investigation
Posted Jun 18, 2024 - 06:23 BST
This incident affected: Berth Maps.