Mistral - Darwin updates

Incident Report for Mistral Data

Resolved

This incident has been resolved.
Posted Feb 20, 2024 - 14:06 GMT

Update

Darwin data is now flowing correctly into Mistral, which is working through the backlog. We expect data to be completely caught up by around 13:30
Posted Feb 20, 2024 - 12:24 GMT

Monitoring

Darwin data is now flowing correctly into Mistral, which is working through the backlog. We expect data to be completely caught up by around 12pm
Posted Feb 20, 2024 - 10:45 GMT

Investigating

There are issues showing Darwin real-time running data in Mistral. APIs are responsive, but actuals are not visible, impacting multiple applications. This is being investigated
Posted Feb 20, 2024 - 09:42 GMT
This incident affected: Berth Maps, Mistral, Sirocco and Staff Applications (Solano).