TD.net Data feed issue detected
Incident Report for Mistral Data
Resolved
This incident has been resolved.
Posted Oct 06, 2024 - 07:29 BST
Update
No further anomalies observed.
Posted Oct 06, 2024 - 05:34 BST
Update
We are continuing to monitor for any further issues.
Posted Oct 06, 2024 - 02:21 BST
Update
No further anomalies observed.
Posted Oct 05, 2024 - 23:08 BST
Monitoring
The data feed is functioning properly, and we are consistently monitoring the results.
Posted Oct 05, 2024 - 20:08 BST
Identified
There is a temporary drop in the feed from (18:07-18:17), but these appear to have recovered.
Posted Oct 05, 2024 - 19:39 BST
Investigating
An exception has been detected with the TD.net datafeeds. This has been raised with the support team, and is under investigation.
Posted Oct 05, 2024 - 19:17 BST
This incident affected: Berth Maps, Sirocco and RTOPS Feeds (RTOPS TD.net TD, RTOPS Platform).