TD.net feed changes
Incident Report for Mistral Data
Resolved
The maintenance has completed without issue
Posted Apr 22, 2024 - 11:14 BST
Monitoring
Network Rail are making a change to the TD.net interface today between 11:00 and 12:00. There should be no impact on datafeeds or applications, but we will be actively monitoring for any issues
Posted Apr 22, 2024 - 10:49 BST
This incident affected: Berth Maps, Sirocco and RTOPS Feeds (RTOPS TD.net TD, RTOPS TD.net TRUST, RTOPS Platform).