Single Sign On (SSO) Issues

Incident Report for Mistral Data

Resolved

This incident has been resolved.
Posted Mar 20, 2025 - 11:23 GMT

Investigating

OneLogin Engineers have identified an issue with Single Sign-On Services, some customers may be unable to reach the portal and applications.
We apologise for any inconvenience and will post another update as soon as we learn more.
Posted Mar 20, 2025 - 10:39 GMT
This incident affected: Berth Maps, Notus, Sarma, Sirocco, User Authentication, Ventoux, Zonda and Staff Applications (Network Rail Fault Reporter Application, Facility Fault Reporting Application, Solano, Document Distribution Application, Solano Dynamic Reporting System).