TD.net Data feed issue detected

Incident Report for Mistral Data

Resolved

This incident has been resolved.
Posted Dec 01, 2025 - 00:26 GMT

Monitoring

TD.net feeds have been recovered, and we are continuing to monitor for any further issues.
Posted Nov 30, 2025 - 20:37 GMT

Identified

There is a drop in the data from the TD.net feed, and we are monitoring the results.
Posted Nov 30, 2025 - 19:27 GMT

Investigating

An exception has been detected with the TD.net datafeeds. This has been raised with the support team, and is under investigation.
Posted Nov 30, 2025 - 19:20 GMT
This incident affected: Berth Maps, Sirocco and RTOPS Feeds (RTOPS TD.net TD, RTOPS Platform).