TD.net Data feed issue detected

Incident Report for Mistral Data

Resolved

This incident has been resolved now.
Posted Apr 05, 2025 - 04:31 BST

Monitoring

The data feed has been recovered, and we are currently monitoring it.
Posted Apr 05, 2025 - 02:55 BST

Identified

The issue has been identified, and there is a temporary drop in the data from the TD.net feeds.
Posted Apr 04, 2025 - 20:00 BST

Investigating

An exception has been detected with the TD.net datafeeds. This has been raised with the support team, and is under investigation.
Posted Apr 04, 2025 - 19:35 BST
This incident affected: Berth Maps, Sirocco and RTOPS Feeds (RTOPS TD.net TD, RTOPS Platform).