Business Objects unavailable
Incident Report for Mistral Data
Resolved
All services & data have been recovered and are running as normal now.
Posted Jul 19, 2024 - 15:59 BST
Update
Sirocco and Zonda have been recovered, and are available for users. Business Objects remains unavailable, as we work with our partners to recover the service
Posted Jul 19, 2024 - 10:25 BST
Update
Sirocco is available, we are in the process of recovering Business Objects and Zonda
Posted Jul 19, 2024 - 09:57 BST
Update
Sirocco has been recovered and is available, Zonda and Business Objects remain unavailable
Posted Jul 19, 2024 - 09:29 BST
Identified
Business Objects, Sirocco and Zonda are unavailable due to underlying technical issues, which are impacting organisations globally
Posted Jul 19, 2024 - 08:14 BST
Investigating
Sirocco and Zonda are unavailable due to underlying technical issues within the cloud environment. We are working with Amazon to resolve this
Posted Jul 19, 2024 - 07:02 BST
This incident affected: Sirocco and Zonda.