TD.net Data feed issue detected

Incident Report for Mistral Data

Resolved

This incident has been resolved.
Posted Dec 14, 2025 - 08:08 GMT

Update

TD.net feeds have been recovered, and we are continuing to monitor for any further issues.
Posted Dec 14, 2025 - 02:13 GMT

Monitoring

The fluctuations in the data feed are still being observed, and we are continuing to monitor them.
Posted Dec 13, 2025 - 22:29 GMT

Identified

There was a temporary drop in data from the TD.net feeds.
Posted Dec 13, 2025 - 20:14 GMT

Investigating

An exception has been detected with the TD.net datafeeds. This has been raised with the support team, and is under investigation.
Posted Dec 13, 2025 - 20:00 GMT
This incident affected: Berth Maps, Sirocco and RTOPS Feeds (RTOPS TD.net TD, RTOPS Platform).